Keyword Reply Infra Upgrade
Incident Report for ChatDaddy
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 04:57 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2023 - 04:56 UTC
Investigating
We are currently investigating this issue.
Posted Nov 10, 2023 - 04:50 UTC
This incident affected: microservice (Keyword Reply Service).