Not Being Able to Access the Platform
Incident Report for ChatDaddy
Postmortem

We're in the process of improving the efficiency of the queries put to the DB, and expect to complete the process during the first week of Dec 24.

Posted Dec 01, 2024 - 13:50 UTC

Resolved
The payments database overran its allotted compute power, resulting in degraded performance of the platform.
Posted Nov 28, 2024 - 03:30 UTC