Maintainence of IM Service
Incident Report for ChatDaddy
Resolved
Maintainence has completed
Posted Mar 12, 2022 - 07:42 UTC
Investigating
We are currently investigating this issue.
Posted Mar 12, 2022 - 07:26 UTC
This incident affected: microservice (WhatsApp Service).