Delayed Message Flows

Incident Report for ChatDaddy

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 14:29 UTC

Investigating

We are currently investigating this issue.
Posted Apr 04, 2025 - 14:21 UTC
This incident affected: microservice (Flow service).