Incorrectly Showing Missing Access in Inbox
Incident Report for ChatDaddy
Postmortem

One of our deployments, in a series of deployments, to fix a bug in channel access failed – thus causing this incident. We’ve rectified the order of deployments to prevent this happening in the future. More integration tests are also needed to better test for this before deployment to production, we will be undertaking this in 2025.

Posted Dec 01, 2024 - 13:48 UTC

Resolved
We are currently investigating this issue.
Posted Nov 26, 2024 - 02:00 UTC