Upgrading Services
Incident Report for ChatDaddy
Resolved
Upgrade completed
Posted Dec 08, 2021 - 12:28 UTC
Update
We're upgrading our services to allow faster inbox & allow you to be able to use the WA multi-device feature
Posted Dec 08, 2021 - 11:04 UTC
Investigating
We are currently investigating this issue.
Posted Dec 08, 2021 - 11:04 UTC
This incident affected: microservice (WhatsApp Service, Audience Service).