Partial Outage of Services
Incident Report for ChatDaddy
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 17:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2022 - 17:15 UTC
Investigating
We are currently investigating this issue.
Posted Apr 26, 2022 - 15:27 UTC
This incident affected: microservice (WhatsApp Service), frontend (Web App), and AWS apigateway-ap-east-1.