Issues in Receiving Messages for Some WhatsApp Channels

Incident Report for ChatDaddy

Postmortem

We found the issue to be in an internal update relating to Meta AI chats. The issue has been resolved & an alarm put in place to catch similar issues quicker.

Posted Mar 21, 2025 - 14:11 UTC

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 14:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 13:57 UTC

Investigating

Some channels have problems receiving messages. We've found the cause, and are actively resolving it
Posted Mar 21, 2025 - 13:35 UTC
This incident affected: microservice (Instant Messaging Service).