Upgrading IM Infrastructure
Incident Report for ChatDaddy
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 12:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2023 - 12:31 UTC
Investigating
We're currently upgrading our underlying instances to higher capacity units, to improve performance. Expect slower message sends & API responses for 20 odd minutes
Posted Jul 19, 2023 - 12:13 UTC
This incident affected: microservice (WhatsApp Service).